Android


Requires Android 5.0 (Lollipop) or higher and Bluetooth 4.0 or higher.


• Moto G (4th Gen)

• Moto G (3rd Gen)

• Moto G (2nd Gen)

• Moto G Plus (4th Gen)

• Moto G Play (4th Gen)

• Moto X Pure Edition (3rd Gen)

• Moto X Style

• Moto X Play

• Moto X Force

• Moto E (2015) – Snapdragon version

• Droid Turbo 2

• Droid Maxx 2

• Droid Turbo

• Moto MAXX

• Moto Turbo

• Moto Z

• Moto Z Droid

• Moto Z Force Droid

• Moto Z Play

• Moto Z Play DroidGoogle

• Nexus 5

• Nexus 7 2013 WiFi

• Nexus 7 2013 Mobile

• Nexus 9 LTE

• Nexus 9 WiFi

• Nexus 6

• Nexus 6P

• Pixel

• Pixel C

• Nexus 5x

• Pixel XL Samsung

• Galaxy S6

• Galaxy S6 Edge

• Galaxy S6 Edge Plus

• Galaxy Note 5

• Galaxy Tab A with S Pen

• Galaxy A3

• Galaxy A8

• Galaxy S5

• Galaxy S5 LTE-A

• Galaxy S5 neo

• Galaxy Note 4

• Galaxy Note Edge

• Samsung Galaxy Tab S2LG

• LG G5

• LG G4

• LG G3

• LG G Stylo

• LG Stylo 2V

• LG Stylo 2 Plus

• LG K8 V

• LG Pheonix 2

• LG V10

• LG G Pad X

• LG Magna

• LG Spirit

• LG LeonHTC

• HTC 10

• HTC One M8

• HTC One M9+

• HTC One M9

• HTC One A9

• HTC One E9+

• HTC One E9

• HTC One ME

• HTC One E8

• HTC One M8 EYE

• HTC Butterfly 3

• HTC Desire 826

• HTC Desire 820

• HTC Desire 816Sony

• Xperia Z5

• Xperia Z5 Compact

• Xperia Z5 Premium

• Xperia Z4 Tablet

• Xperia Z3+

• Xperia Z3+ Dual

• Xperia Z3

• Xperia Z3 Compact

• Xperia Z3 Tablet Compact

• Xperia Z2

• Xperia Z2 Tablet

• Xperia M5

• Xperia C5 Ultra

• Xperia M4 Aqua

• Xperia C4

• Xperia XZ

• Xperia X Performance

• Xperia X Compact

• Xperia X

• Xperia XZ

• Xperia PerformanceHuawei

• Huawei Mate S

• Huawei Mate 7

• Huawei Mate 8

• Huawei P9

• Huawei P8

• Huawei Nova

• P8 Youth Edition

• P8 Max

• Maimagn 4

• G7 Plus

• G7

• Honor 8

• Honor 7

• Honor 7i

• Honor 6X

• Honor 6 Plus

• Honor 6

• Honor 5C

• Honor X2

• Honor 4X

• Honor Play 4COnePlus

• OnePlus 1

• OnePlus 2

• OnePlus 3

• OnePlus X

• OnePlus 3/3TAsus

• Asus ZenFone 3 Deluxe

• Asus ZenFone 3

• Asus ZenFone 3 Max

• Asus ZenPad 8

• Asus ZenPad Z8


iOS


Requires iOS 8.0 or higher and Bluetooth 4.0 or higher


iPhone

  • iPhone 4s
  • iPhone 5
  • iPhone 5c
  • iPhone 5s
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone SE
  • iPhone 7
  • iPhone 7 Plus


iPad

  • iPad 3rd gen
  • iPad 4th gen
  • iPad mini
  • iPad mini 2
  • iPad mini 3
  • iPad mini 4
  • iPad Air
  • iPad Air 2
  • iPad 2017
  • iPad Pro 9.7 & 12.9


iPod

  • iPod Touch 5th gen
  • iPod Touch 6th gen